[A/B] oświetlenie wnętrza auta.

To jest miejsce do prezentowania własnych modyfikacji w Zafirach - co ulepszyliśmy, usprawniliśmy i chcemy podzielić się tym z innymi.

Moderatorzy: Tunio999, Makary

Wiadomość
Autor
Awatar użytkownika
Mattai
Zafiromaniak
Posty: 779
Rejestracja: 15 lis 2009, 15:23
Imię: Maciej
Lokalizacja: Poznań
Auto: Zafira
Model: C
Oznaczenie silnika: A20DT
Plec:

#46 Post autor: Mattai » 16 gru 2011, 12:10

Link do manuala , wieczorem podeśle fotkę z efektem końcowym bo nie było sprzętu aby to dobrze udokumentować MANUAL
Ostatnio zmieniony 16 gru 2011, 18:02 przez Mattai, łącznie zmieniany 1 raz.
Scorpio I Lift-back 2.0(OHC)>VW Golf III Variant 1.9TDI(ALE)> ZA 2.0(Y20DTH)>ZC 2.0 (A20DT)

samson

#47 Post autor: samson » 16 gru 2011, 18:00

Podswietlanie podlogi to naprawde dobra rzecz.Ja swoje podlaczylem pod lampke dlatego wlacza sie przy otwarciu auta juz z pilota i mozna wlaczyc je tez pokretlem nawet w czacie jazdy.

http://samson74.fotosik.pl/albumy/685229.html

Na zdieciach waszlo na niebiesko ale w rzeczywistosci jesz biale .

http://www.ebay.de/itm/Auto-SMD-15-LED- ... 2a16abc89f
Ostatnio zmieniony 16 gru 2011, 19:00 przez samson, łącznie zmieniany 2 razy.

Awatar użytkownika
Mattai
Zafiromaniak
Posty: 779
Rejestracja: 15 lis 2009, 15:23
Imię: Maciej
Lokalizacja: Poznań
Auto: Zafira
Model: C
Oznaczenie silnika: A20DT
Plec:

#48 Post autor: Mattai » 16 gru 2011, 18:39

Dokładnie tak mam zrobione :D
Ktoś kiedyś sugerował aby to podłączyć do oświetlenia drogowego, ale nie fajnie się tak jedzie.
Scorpio I Lift-back 2.0(OHC)>VW Golf III Variant 1.9TDI(ALE)> ZA 2.0(Y20DTH)>ZC 2.0 (A20DT)

Awatar użytkownika
timi68
Zafiromaniak
Posty: 792
Rejestracja: 08 lip 2009, 16:50
Imię: Andrzej
Lokalizacja: Rzeszów
Auto: Volvo S60 D5 AWD 215/440
Model: II
Oznaczenie silnika: D5-2.4

#49 Post autor: timi68 » 16 gru 2011, 19:20

MieHor pisze:timi68, jest bardzo prawdopodobne, że poprzednik wymienił te osłony na wersję z podświetlanymi lusterkami - u ciebie nie ma kodu

takie same osłony jak na zdjęciu miałem w VB i teraz w ZB

Wszystko na to wskazuje, dzięki.

Awatar użytkownika
Tunio999
Zafiromaniak
Posty: 5195
Rejestracja: 15 gru 2011, 21:09
Imię: Wojtek
Lokalizacja: Tomaszów Lubelski
Auto: ZB 1.8 SPORT
Model: 2008
Oznaczenie silnika: Z18XER
Plec:
Kontakt:

#50 Post autor: Tunio999 » 02 lut 2012, 13:57

licznik pisze:pasują takie lampki są od omegi lub vectry B


Obrazek
ja mam założoną tą na dole z lewej
żeby wszystko działało trzeba dołożć masę i plus zmostkować
jak będe w aucie to zrobię zdjęcie podłączenia
licznik ja założyłem sobie drugą z lewej i świecą mi tylko dwie żarówki... Możesz mi pokazać ten schemacik jak zrobiłeś u siebie połączenie???
"Tylko dwie rzeczy są nieskończone: wszechświat oraz ludzka głupota, choć nie jestem pewien co do tej pierwszej."
- Albert Einstein

<<< Pozdrawiam Tunio999 >>>

Awatar użytkownika
nicealbin
Świeżak
Posty: 15
Rejestracja: 20 lis 2012, 20:40
Lokalizacja: Kadzidło / Warszawa
Model:

#51 Post autor: nicealbin » 14 sty 2013, 21:23

odświeżę temat
zakupiłem lampeczkę identyczną jak kolega darekini
oświetlenie kabiny
i mi także nie działają dwa przyciski
Od razu odpowiem na kilka pytań: tak sprawdzałem przy otwartych / zamkniętych drzwiach
tak również sprawdzałem po wyciągnięciu przełącznika świateł. Świecą się tylko dwie żarówki a pozostałe dwie brak reakcji.
Kostka która dochodzi do lampki idealnie pasuje do tej zakupionej (nie jest dwu-przewodowa). Zacząłem grzebać w schematach elektrycznych. I znalazłem info iż te dwie dodatkowe lampki to "oświetlenie do czytania" oznaczenie E16.2 które jest na oddzielnym bezpieczniku.
obraz 1
obraz 2

ale sprawdziłem kilka schematów i na każdym jest inny bezpiecznik
mam kilka wolnych miejsc ale nie chcę wpinać na chybił trafił

[ Dodano: Nie Lut 03, 2013 12:49 ]
nikt nie rozwiązał problemu...
może jakieś podpowiedzi

woolf
Świeżak
Posty: 20
Rejestracja: 10 kwie 2013, 14:43
Lokalizacja: Nowogard
Model:

#52 Post autor: woolf » 28 kwie 2013, 18:56

Witam. U mnie po wyjęciu tej lampki pod podsufitką są dwie luźne kostki (czarne duże). Wie ktoś do czego to? A może mógłby ktoś podrzucić zdjęcia lampki z czujnikami alarmu. Myślę że to właśnie kostki do tej lampki z czujnikami.
Pozdrawiam
Tomek

Awatar użytkownika
hades81
Świeżak
Posty: 12
Rejestracja: 02 sie 2013, 18:04
Lokalizacja: Wroclaw
Model:

czy??

#53 Post autor: hades81 » 11 sie 2013, 14:41

a ze sie tak lekko wtrącę czy dało by się takie coś zamontować na podsufitce
http://allegro.pl/opel-signum-schowek-s ... 04338.html
jest z SIGNUMA
orginalnie jest w podsufitce żebrowanie a w zosi wystarczyły by chyba mocne magnesy lub ......

Awatar użytkownika
kamil12luty
Mieszkaniec
Posty: 235
Rejestracja: 31 mar 2012, 20:24
Lokalizacja: Częstochowa
Model:

#54 Post autor: kamil12luty » 15 sie 2013, 00:23

woolf pisze:Witam. U mnie po wyjęciu tej lampki pod podsufitką są dwie luźne kostki (czarne duże). Wie ktoś do czego to? A może mógłby ktoś podrzucić zdjęcia lampki z czujnikami alarmu. Myślę że to właśnie kostki do tej lampki z czujnikami.
jedna od sterowania szyberdachem

Awatar użytkownika
SD72
Zafiromaniak
Posty: 5934
Rejestracja: 18 lip 2017, 18:21
Imię: Sylwek
Lokalizacja: Drawsko Pomorskie
Auto: Zafira A 1.8 Elegance automatic
Model: ZA
Oznaczenie silnika: Z18XE
Plec:
Kontakt:

#55 Post autor: SD72 » 15 sie 2013, 10:38

kamil12luty pisze:
woolf pisze:Witam. U mnie po wyjęciu tej lampki pod podsufitką są dwie luźne kostki (czarne duże). Wie ktoś do czego to? A może mógłby ktoś podrzucić zdjęcia lampki z czujnikami alarmu. Myślę że to właśnie kostki do tej lampki z czujnikami.
jedna od sterowania szyberdachem
A druga moze byc do lustrka fotochromatycznego (jesli jest na plaskiej tasmie)

Awatar użytkownika
megalon
Bywalec
Posty: 113
Rejestracja: 20 mar 2015, 17:15
Imię: Krzysztof
Lokalizacja: Petebe
Auto: Opel Zafira A 1.6 16v Comfort
Model: ZA
Oznaczenie silnika: Z16XE
Plec:

#56 Post autor: megalon » 26 wrz 2015, 20:22

Witam,
już zdążyłem spalić bezpiecznik podczas szukania odpowiednich miejsc dla kabla. Spalony bezpiecznik zlokalizowałem.
Mam kupioną taką lampkę jak na zdjęciu i razem z tym była ta wejściówka z całym pękiem kabli.
Teraz proszę dokładnie napisać co i jak połączyć żeby paliłły te dodatkowe lampy do czytania map.
W aucie mam wejściówkę tylko z dwoma kablami - 1- srebrny i 9-czerwono-białym.
Natomiast w kupionym jest tak:
1-srebrny
2-czarny
3-pusty
4-niebiesko- czerwony
5-zielono-brązowy
6- czarno-niebieski
7-czerwono-czarny
8-brązowy
9- czerwony
natomiast pod wejściem lampy pod dachem idzie dodatkowy kabel żyłowy płaski do lampy środkowej.Przed kablem żyłowym są trzy kable: czarny,brązowy oraz biało-czerwony.
Jak brałem dodatkową masę z dachu auta i skierowałem na wejście nr 1 to zapałiły się światła tak jak przy otwarciu drzwi.
Teraz co należy zrobić żeby paliły się do czytania dodatkowe. Proszę krok po kroku napisać.Gdzie ten dodatkowy kabel masowy z dachu podpiąć?do którego wejścia kostki?
Załączniki
20150925_171759.jpg
20150926_194815.jpg

Awatar użytkownika
gRZENIU
Zafiromaniak
Posty: 2135
Rejestracja: 17 maja 2015, 03:30
Imię: Grzegorz
Lokalizacja: Błonie
Auto: Signum
Model: Polift
Oznaczenie silnika: Z19DTH
Plec:

#57 Post autor: gRZENIU » 27 wrz 2015, 13:36

megalon, Troszke poszperałem i dowiedziałem się,że wszystkie przewodziki idą z głównego zielonego złącza znajdującego się w nogach kierowcy. Nie wiem czy dobrze odczytałem schemat ale może pomoże:

1. Szary -Lampka oświetleniowa w podsufitce, pin 66
2.Czarny -Lampki w podsufitce do czytania, pin 17
4.Niebiesko-czerwony -mikrofon, pin 67
5.Zielony - mikrofon, pin 63
6. Niebiesko-czerwony - brzęczek ostrzegawczy, pin 69
7. Brązowy - masa
8.Czerwony - +12V stałe
Ostatnio zmieniony 27 wrz 2015, 13:40 przez gRZENIU, łącznie zmieniany 1 raz.

Awatar użytkownika
megalon
Bywalec
Posty: 113
Rejestracja: 20 mar 2015, 17:15
Imię: Krzysztof
Lokalizacja: Petebe
Auto: Opel Zafira A 1.6 16v Comfort
Model: ZA
Oznaczenie silnika: Z16XE
Plec:

#58 Post autor: megalon » 27 wrz 2015, 20:37

Czyli brazowy musze do masy podpiac (np do karoseri) a czarny do kabla idacego do swiatla podsufitki?

Awatar użytkownika
gRZENIU
Zafiromaniak
Posty: 2135
Rejestracja: 17 maja 2015, 03:30
Imię: Grzegorz
Lokalizacja: Błonie
Auto: Signum
Model: Polift
Oznaczenie silnika: Z19DTH
Plec:

#59 Post autor: gRZENIU » 28 wrz 2015, 10:48

ogólnie z tego co znalazłem na forach to jest tak ,że podłączasz 4 przewody
1.srebrny (szary) z lampki wcześniejszej
2. czarny - +12V po zapłonie ( możesz wziąć napięcie z oświetlenia schowka)
3.-
4.-
5.-
6.-
7.-
8. brązowy -masa ( może być gdziekolwiek do karoserii )
9.czerwony - stałe +12V
Ostatnio zmieniony 28 wrz 2015, 10:49 przez gRZENIU, łącznie zmieniany 1 raz.

Awatar użytkownika
megalon
Bywalec
Posty: 113
Rejestracja: 20 mar 2015, 17:15
Imię: Krzysztof
Lokalizacja: Petebe
Auto: Opel Zafira A 1.6 16v Comfort
Model: ZA
Oznaczenie silnika: Z16XE
Plec:

#60 Post autor: megalon » 29 wrz 2015, 18:52

Witam, dzisiaj probowalem i znow nie wyszlo.
Probowalem czarny kabel(2) podlaczyc do kabli oswietlenia srodkowego tylnego(laczenie przed tasma zylowa z przodu). Lampka w schowku odpadala ze wzgledow technicznych.
Oswietlenie srodlowe posiada trzy kable: brazowy, szary oraz czerwono-bialy.
Czarny kabel probowalem podpiac do kabla szarego i czerwono-bialego.Ani mna tym ani na drugim rozwiazaniu nie zapalily sie swiatla do czytania. Chyba ze do brazowego podpiac? Chyba czeka mnie elektryk.

ODPOWIEDZ

Wróć do „Własne modyfikacje”