Problemy związane z EGR - zawórem recyrkulacji spalin

Silnik (ON, PB, LPG, CNG), układ przeniesienia napędu, układ wydechowy itp.

Moderatorzy: rafant4011, janekW67

Wiadomość
Autor
Lorry
Zafiromaniak
Posty: 2371
Rejestracja: śr lut 04, 2009 11:41
Lokalizacja: KR
Model:

#46 Post autor: Lorry » wt lut 23, 2010 18:01

Może co nieco pomogą Ci jedne z ostatnich postów w tym temacie :arrow: http://www.zafiraklub.pl/viewtopi ... 6&start=15

Awatar użytkownika
Anony Mous
Zafiromaniak
Posty: 8512
Rejestracja: czw wrz 03, 2009 10:46
Model:
Kontakt:

#47 Post autor: Anony Mous » wt lut 23, 2010 20:48

Jano sprawdź wzrokowo dokładnie przewód od IC do przepustnicy(zaznaczony na foto w linku wklejonym przez Lorry'ego).Następnie Intercooler...jeśli wszystko będzie ok to proponuję wymontowac i wyczyścic zawór EGR.Jeśli jest zacięty w pozycji otwartej to wyrzuca właśnie taki błąd jak u Ciebie.Opis czyszczenia podklejony w tym kąciku.
Wcześniej nie było żadnych niepokojących objawów?Typu słaby motor na obrotach do ok 2 tys/min?

Jano
Świeżak
Posty: 7
Rejestracja: pt lut 19, 2010 14:11
Lokalizacja: Kielce
Model:

#48 Post autor: Jano » śr lut 24, 2010 09:13

Czasem były objawy takiego przymulenia pomiędzy 1200 a 2000 obrotów, szczególnie po odpaleniu zimnego silnika. Przy ruszaniu nie miał tej płynności przy wchodzeniu na obroty właśnie w tym przedziale i puszczał czarny dym. Po chwili było wszystko ok. Tak jakby turbina włanczała się z opóźnieniem. Ponadto przy większych obrotach ok. 3000 jak ciagnie np. wyprzedzanie lub wzniesienie słyszę taki odglos zasysania powietrza, świst. Proszę o pomoc.

Lorry
Zafiromaniak
Posty: 2371
Rejestracja: śr lut 04, 2009 11:41
Lokalizacja: KR
Model:

#49 Post autor: Lorry » śr lut 24, 2010 09:25

No po włączeniu silnika nie ma co wkrecać silnika, a turbo się nie wlącza właśnie dlatego żeby je oszczędzić. Nie można zimnego silnika kręcić wysoko.

Z tym dymem to właśnie może mieć za bogatą mieszanke bo jest dziura gdzieś od tego powietrza

A świst to chyba norma, turbo zasysa powietrze, tak ma być ;)

jabolkg
Świeżak
Posty: 20
Rejestracja: pt wrz 18, 2009 06:45
Lokalizacja: Kamienna Góra
Model:

#50 Post autor: jabolkg » śr lut 24, 2010 13:11

Ech pany nie rozpoznajecie klasycznego objawu blokującego się EGRa ;) Właśnie bardzo często w przypadku tej usterki występuje błąd nieszczelności w układnie dolotu powietrza :)
Wystarczy skorzystać z poradniczka i powinno być OK http://www.zafiraklub.pl/viewtopi ... 3937#22288

Jano
Świeżak
Posty: 7
Rejestracja: pt lut 19, 2010 14:11
Lokalizacja: Kielce
Model:

#51 Post autor: Jano » wt mar 02, 2010 18:13

Mechanik już kilka dni szuka przyczyny wchodzenia w tryb awaryjny. EGR wyczyszczony i jest dalej to samo. Komputer pokazuje nieszczelność układu powietrza. Wszystkie przewody sprawdzone są ok. Myślę, że może ten egr jest niesprawny, co o tym myślicie. Proszę o pomoc.

Awatar użytkownika
Anony Mous
Zafiromaniak
Posty: 8512
Rejestracja: czw wrz 03, 2009 10:46
Model:
Kontakt:

#52 Post autor: Anony Mous » śr mar 03, 2010 07:56

Najprostszy sposób na sprawdzenie działania EGR-a to patent kolegi Jabolkg.Wycinasz z puszki po piwie zaślepkę pod EGR a kolektor,która całkowicie zaślepi ten otwór.Jeśli auto będzie chodziło normalnie tzn,że masz uszkodzony EGR.

pmaly14
Świeżak
Posty: 23
Rejestracja: sob gru 05, 2009 12:28
Lokalizacja: wygiełzów
Model:

#53 Post autor: pmaly14 » śr mar 10, 2010 17:47

i co jano opanowałeś problem czy dalej walczysz

wodzo
Debiutant
Posty: 40
Rejestracja: czw cze 18, 2009 17:35
Model:

#54 Post autor: wodzo » pn mar 22, 2010 08:27

Witajcie
Odświeżę trochę temat
Walczę z tym EGRem już tydzień, a mianowicie na początku pojawiał mi się sporadycznie ten błąd P0400 5A, póżniej częściej a teraz cały czas świeci. Wyczyściłem EGRa tak jak jest opisane na forum i nic to nie dało. Zamierzam wyczyścić kolektor bo chyba tak się to nazywa :lol: do czego przyczepiony jest EGR tylko nie wiem czy sam to rozebrać bo widzę dość dużo roboty by było. Wiem, że tam jest syf w środku bo wyjąłem czyjnik ten który w to wchodzi (na lewo od EGRa patrząć z przodu silnika) taki na jednej śrubie i był strasznie zasyfiony więc go też wyczyściłem ale to również nic nie dało. W tej chwili nie gaśnie mi wogóle kontrolka ta od emisji spalin. Jak skasuję błąd to na początku zapala się auto z kluczykiem i świeci a po ponownym odpaleniu ta druga kontrokla od emisji spalin świeci a auto z kluczykiem nie. Może jeszcze jakieś sugestie macie co do czyszczenia dolotu do EGRa jak za to się samemu zabrać. Bo jak przeczytałęm wypowiedź jakiegoś usera tutaj, że w ASO zgaszenie tej kontrolki czyli wymiana EGRa i kolektora kosztowała go 2500zł :shock: to mnie to trochę straszy.

kicaj
Zafiromaniak
Posty: 1812
Rejestracja: ndz sty 04, 2009 20:21
Imię: ---
Lokalizacja: byl HH jest B
Auto: -
Model: 1234567890
Oznaczenie silnika: 123

#55 Post autor: kicaj » pn mar 22, 2010 09:17

Jazda na krótkich odcinkach, z małymi obrotami (b. spokojna jazda), syfiate paliwo.
wlasnie zauwazylem ze jadac dynamiczniej spalanie mam podobne a auto lepiej ciagnie
ale to skutek spokojnej jazdy w sznurku do pracy az silnik sie zagrzeje, potem juz nie ma gdzie szalec...
ale wystarczy ze cos wiecej zrobie, wskocze na bahne... inne autko a niby te same predkosci...

Awatar użytkownika
Anony Mous
Zafiromaniak
Posty: 8512
Rejestracja: czw wrz 03, 2009 10:46
Model:
Kontakt:

#56 Post autor: Anony Mous » wt kwie 27, 2010 23:23

Podłączyłem op-coma (angielskojęzyczny), i posprawdzałem co się da....mam pytanie odnośnie wartosci podanych przez op-coma przy diagnozowaniu sprawnosci egr'a.

Tam są dwie wartosci:

1. EGR position command - tu mam 40-100% w zależnosci od prędkosci obrotowej silnika, 40% na wolnych obrotach,

2. EGR ratio - tu mam 38-40%

Czy to są prawidłowe wartości?

Nitaka
Świeżak
Posty: 21
Rejestracja: ndz kwie 11, 2010 23:12
Lokalizacja: podlaskie
Model:

EGR-dziwna historia?

#57 Post autor: Nitaka » pt maja 07, 2010 15:25

Witam Wszystkich.
Niedawno kupiłem Zafirkę z 2005 roku z silnikiem 1,9 CDTi 120 KM.Od początku świeciła się kontrolka z silnikiem oraz pojawiał się błąd EGR. Mimo tego samochód jeździł dynamicznie i nie było żadnych problemów z ruszaniem, spalanie w normie (ok.8 miasto;6,3 trasa).Wczoraj znajomy mechanik przeczyścił zawór który podobno cały czas był całkowicie otwarty, dodatkowo mówił,że spalony był silniczek i wymienił go na taki sam (te same oznaczenia (??)) ale z Zafiry A (??).Błąd się skasował i nie wraca, ale...przy ruszaniu to już nie jest ten sam samochód.Do 2000 obrotów ledwo ciągnie, dodatkowo trzeba go podgazować, bo potrafi zgasnąć.Od 2300-2500 obrotów idzie dalej jak szatan.
Czy tak ma być, a wcześniej awaryjne otwarcie zaworu poprawiało dynamikę?Czy przyczyną może być nieszczęsny silniczek? A może coś innego powoduje początkową ospałość?
Z góry dziękuję za pomoc.Pozdrawiam.W

Awatar użytkownika
sQcha
Zafiromaniak
Posty: 1013
Rejestracja: śr paź 07, 2009 07:46
Lokalizacja: Dzierżoniów
Model:

#58 Post autor: sQcha » pt maja 07, 2010 15:52

EGR nie kosztuje aż taki majątek, żeby go naprawiać, poza tym tam nie ma co naprawaić, po jego otwarciu już go tak samo nie zamkniesz. Proponuję test na nowym egr'rze.
Szukam swojego alter ego :!:

Awatar użytkownika
Anony Mous
Zafiromaniak
Posty: 8512
Rejestracja: czw wrz 03, 2009 10:46
Model:
Kontakt:

Re: EGR-dziwna historia?

#59 Post autor: Anony Mous » sob maja 08, 2010 07:52

Nitaka pisze: oraz pojawiał się błąd EGR.


Odczytywałeś błędy tak?Kompem czy "pedałami"?
Nitaka pisze: mówił,że spalony był silniczek i wymienił go na taki sam (te same oznaczenia (??)) ale z Zafiry A
ZB ma zupełnie inny EGR niż ZA.Tam nie ma silniczka tylko jest cewka elektromagnetyczna.Gdyby ta cewka była faktycznie przed naprawą uszkodzona to byłyby objawy takie jakie masz teraz po naprawie.Moim zdaniem EGR nie działa poprawnie.

kicaj
Zafiromaniak
Posty: 1812
Rejestracja: ndz sty 04, 2009 20:21
Imię: ---
Lokalizacja: byl HH jest B
Auto: -
Model: 1234567890
Oznaczenie silnika: 123

#60 Post autor: kicaj » sob maja 08, 2010 08:33

Nitaka pisze:samochód jeździł dynamicznie i nie było żadnych problemów z ruszaniem, spalanie w normie (ok.8 miasto;6,3 trasa).
Nitaka pisze:który podobno cały czas był całkowicie otwarty,
to sie raczej wyklucza
EGR jest otwarty przy spokojnej, stalej jezdzie...
gdy zimny, gdy potrzeba duzo mocy jest zamkniety
Nitaka pisze:Do 2000 obrotów ledwo ciągnie, dodatkowo trzeba go podgazować, bo potrafi zgasnąć.Od 2300-2500 obrotów idzie dalej jak szatan.
mysle ze masz egr caly czas otwarty ale powyzej 2000 wlacza sie turbo ktore daje kopa, stad takie odczucie
powiedz ile wczesniej turbo diesli miales z takim momentem?
z tym ze problem z moca niekoniecznie moze byc spowodowany egrem (nie zakladam ze mechanik zle zrobil) wiec moze cos jeszcze...
sQcha, ile kosztuje EGR do Z19DT, Z19DTH?

ODPOWIEDZ

Wróć do „Silnik”