Opel Zafira Klub Polska Strona Główna Opel Zafira Klub Polska
Forum dla Użytkowników Opla Zafiry

FAQFAQ  SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj

Poprzedni temat «» Następny temat
Brak mocy - 2.0 DTI - 2,2 DTI - diagnoza usterek, błędów
Autor Wiadomość
kicaj 
Zafiromaniak

Auto: Zafira B
Imię: kicaj
Pomógł: 5 razy
Dołączył: 04 Sty 2009
Skąd: byl HH jest B
Wysłany: Sro Maj 05, 2010 13:44   

nie jestem specjalista ale wydawalo mi sie ze jak olej dostaje sie do turbiny (na lopatki w kolektorze dolotowym) to sie spala siwym dymem...
a jak UPG pada to dostaje sie plyn do komor spalania wynikem czego para wodna, bialy dym...

jak sie olej dostaje to tylko siwy dym...
_________________


http://www.adac.de/infote...px?KFZID=210009
 
 
samson 
Bywalec
galeria-patrz profil


Auto: zafira 2.0 DI 16V
Dołączył: 06 Wrz 2009
Skąd: SRC(PL) RV(D)
Wysłany: Sro Maj 05, 2010 14:08   

brak mocy i czarny dym stawiam na przeplywomierz. Odlacz kostke od przeplywki i zobaczysz czy jest roznica, a sam przeplywomierz sprobuj wymyc, jak to zrobic znajdziesz na forum.
_________________
Galeria mojej Zafiry:
http://samson74.fotosik.pl/albumy/685229.html
Ostatnio zmieniony przez Sro Maj 05, 2010 18:21, w całości zmieniany 1 raz  
 
 
wachtomasz 
Świeżak


Auto: Zafira DL 16V 2000r
Dołączył: 16 Paź 2009
Skąd: Staszów
Wysłany: Sro Maj 05, 2010 21:25   

Koledzy pojechałem do drugiego mechanika i podpiął mi pod kompa i powiedział mi ze przepływomierz miał ponad 800mg a powinien mieć do 300mg koszt 300 zł.
Dzięki za rady i pozdrawiam. :)
 
 
Wojtek 
Świeżak


Auto: Opel Zafira 2.0 DTI Elegance 2001r.
Imię: Wojtek
Dołączył: 26 Maj 2009
Skąd: Kraków
Wysłany: Pią Maj 14, 2010 15:07   

Gdyby komuś miało to pomóc w przyszłości, to te same objawy miałem przy pękniętym wężu dolotowym do intercoolera :)
_________________
Od jutra nie palę...
 
 
Ramirez 
Mieszkaniec


Auto: Zafira 2.2 DTI OPC Line 04'
Imię: .
Pomógł: 2 razy
Dołączył: 10 Sie 2009
Skąd: Strzelin
Wysłany: Pią Maj 14, 2010 16:11   

Tez to miałem, to auto kopciło jak z parowozu. w ASO zapłaciłem za ten przewód gumowy 280zł. A dzisiaj auto poszło do mechanika, bo coś z EGR ma zawyżoną norme spalin czy cos takiego.
 
 
bartx128
[Usunięty]

Wysłany: Sro Maj 26, 2010 22:21   Brak mocy, zaplający sie check engine i błąd P1220

Witam, jestem nowy na tym forum i z góry przepraszam za moje błędy. Stałem się nowym posiadaczem Opla Zafiry 2.0 DTL 2000r. I mam taki problem ze jak odpale auto to czasami zapali sie check engine ale jak dodam gazu i obroty wzrosną powyzej 3tys to gasnie check engeine. Jadę w trasę przekrocze 100-120 km/h roznie to bywa i zapala sie check na stałe i jest brak mocy...auto nie chce jechac...obroty do 3tys i dalej nie idzie...pojechałem do mechanika podłączył sie kompem i wyskoczył błąd P1220 " kontrola czasu wtrysku" Czy orientujecie sie co moze byc przyczyna...wszedzie pisza ze to pompa padnieta. Czytałem tez ze moze egr albo przepływka...Jakies pomysły? z gory dziekuje za odpowiedz i pomoc. Pozdrawiam :)
 
 
dejna
[Usunięty]

Wysłany: Sro Maj 26, 2010 22:37   

Witam,

generalnie użyj opcji SZUKAJ - wyskakuje kilka tematów, w których pojawia się wątek tego błędu... błąd 1220 może oznaczać duuuże wydatki...

Zapraszam Cię nowy Forumowiczu do odwiedzenia i zaistnienia w innych działach naszego wspólnego "dobra" - Powitalnia i Moja Zafira...
 
 
bartx128
[Usunięty]

Wysłany: Sro Maj 26, 2010 22:51   

Odwiedziłem już dział powitalny:) Niestety błąd P1220 niby oznacza duże wydatki ale niby nie musi:P Po objawach i po tym co przeczytałem na forum pasuje niby EGR albo przepływka ale ten błąd mówi co innego. Dodam jeszcze ze jak mi zapali check na stałe i nie chce silnik osiągnąc wiekszych obrotów niz 3tys to jak zgasze silnik i zapale po 5 minutach to jest dobrze. Oczywiście do momentu jak nie przekrocze 100-120 km/h i znowy to samo...
Pozdrawiam
 
 
dejna
[Usunięty]

Wysłany: Sro Maj 26, 2010 22:57   

bartx128 napisał/a:
błąd P1220 niby oznacza duże wydatki ale niby nie musi:P Po objawach i po tym co przeczytałem na forum pasuje niby EGR albo przepływka ale ten błąd mówi co innego


http://www.zafiraklub.pl/...highlight=p1220 - przeczytaj ostani post... to ta mniej optymistyczna wersja :>

bartx128 napisał/a:
Dodam jeszcze ze jak mi zapali check na stałe i nie chce silnik osiągnąc wiekszych obrotów niz 3tys to jak zgasze silnik i zapale po 5 minutach to jest dobrze. Oczywiście do momentu jak nie przekrocze 100-120 km/h i znowy to samo...


na tej zasadzie działa tryb awaryjny... należy zdiagnonować problem - najszybciej przez podłączenie do kompa i sprawdzenie błędów
 
 
bartx128
[Usunięty]

Wysłany: Czw Maj 27, 2010 13:07   

witam ponownie:) dzisiaj z rana wziąłem sie za EGR i kolektor dolotowy....masakra. Takiego syfu jeszcze nie widziałem:/ Wszystko w takiej smole o grubosci 1cm. Czysciłem z 3h...w kolektorze jest taka prowadnica z blaszkami ktora powinna chodzic a u mnie była cała zatkana ta smoła i dopiero jak wyczysciłem i wrzuciłem do miski z ropą to pusciło i teraz chodzi lekko . Poskręcałem wszystko odpaliłem no i lepiej silnik reaguje na gaz..czuć ze dynamika wzrosła ale dalej zapala sie chceck:/ Wiec to nie egr ale i tak przydało mu sie to:) pozdrawiam
 
 
piokraz 
Debiutant


Auto: Zafira 2.2 DTI
Dołączył: 22 Maj 2010
Skąd: Gdańsk
Wysłany: Pią Maj 28, 2010 07:48   

Witam
Podłączę się. Może coś koledzy doradzicie.
Mam podobny problem z ulubiona kontrolką "samochodzik z kluczykiem" :shock:

Włącza się tylko, gdy jest zimnym silnik. Później jak nabierze temp. oraz po wyłączeniu silnika i uruchomieniu ponownie jest dobrze. Śmiga, aż miło. ( Ale zaznaczam, że trzeba wyłączyć silni bo kiedyś jechałem z 50 km i cholerstwo trzymało dopóki nie wyłączyłem silnika). Byłem na kompie i akurat ta kontrolka się nie chciała zapalić bo silnik był ciepły a w pamięci żadnych zarejestrowanych błędów. :evil:
Proszę o Wasze doświadczenia.
Może jakiś kontakt do dobrego specjalisty z okolic Gdańska.
 
 
bartx128
[Usunięty]

Wysłany: Pon Maj 31, 2010 16:09   

Witam:) dzisiaj rano podjechał kolega Omega B 2.0 DTi ale z tym mocniejszym silnikiem 102KM bodajże a ja mam 85. Przełozyłem przepływomierz ( numery takie same) i dalej to samo, chciałem przełozy EGR ale nie pasował( był tez mechaniczny ale troche dłuższy). Wiec zacząłem sie zabierac za te czujniki podcisnieniowe. Są 3 sztuki i każdy steruje czym innym...i wziąłem odkreciłem ten koło turbiny i założyłem z omegi i sie okazało ze to to powodowało ze powyzej 3 tys zapalał sie chceck engine. Okazało sie ze przy tym czujniki jest taki mały filterek plastikowy i u mnie on był zapchany jakims swinstwem. Wiec sciągnąłem wszystkie 3 filterki ( z kazdego czujnika) i latam narazie bez nich bo nie ma w sklepie musze do serwisu. Teraz został mi tylko check na wolnych obrotach ale to nie zawsze sie pali...a jak sie zapali i przekrocze 2tys to gasnie , wiec bede szukał dalej. Pozdrawiam


//scalone//


Witam:) Ten check na wolnych co sie zapala czasami a jak dam gazu to gasnie to jest spowodowany bledem P0400-5 czyli niby cos z powietrzem. Sprawdzałem pompe vacum, to na wolnych obrotach daje 0,8 to chyba dobre nie? Dziwi mnie ze jak dodam gazu to spada na 0,7 czasami troche ponizej. Co sprawdzic proponujecie jeszcze? pozdrawiam
Ostatnio zmieniony przez Czw Cze 03, 2010 10:26, w całości zmieniany 1 raz  
 
 
Samer 
Bywalec
tylko OPEL


Auto: ZB 1.8 '05
Imię: Darek
Pomógł: 1 raz
Dołączył: 09 Maj 2009
Skąd: Toruń
Wysłany: Wto Cze 01, 2010 12:38   Spadek mocy 2.0 DTI

Witam

Mam kolejny problem z autem. Od wczoraj zauważyłem znaczny spadek mocy auta. Auto ma problemy z wkręceniem się na obroty. Po mieście można jeździć natomiast dzisiejsza trasa to już tragedia. Dzisiaj udało mi się rozkręcić do 130 po czym pojawiła się kontrolka od odpuszczeniu i zwolnieniu do ok 100 kontrolka zgasła. Sprawdzenie błędów dało wynik P1125

co oznacza:
P1125 Za mocne wejście zaworu elektromagnetycznego ciśnienia ładowania
P1125 Otwarty obwód zaworu elektromagnetycznego ciśnienia ładowania
P1125 Wadliwe działanie układu krytycznego 1
P1125 Wadliwe działanie układu krytycznego 2

Po skasowaniu błąd ten się już nie pojawia.

Dodam, że po odpaleniu nie pojawia się żaden błąd (brak auta z kluczykiem) natomiast auto jest mułowate. Zauważyłem ochlapany od oleju IC oraz wąż, więc odkręciłem i oczyściłem EGR (mechaniczny) ale tylko tą część wystającą - nie wiem jak ona się fachowo nazywa, ale to nie pomogło. Może za słabo wyczyściłem. Możecie pomóc.

Pozdrawiam
Darek
 
 
kicaj 
Zafiromaniak

Auto: Zafira B
Imię: kicaj
Pomógł: 5 razy
Dołączył: 04 Sty 2009
Skąd: byl HH jest B
Wysłany: Wto Cze 01, 2010 13:01   

tak na szybkiego przychodzi mi ze mozesz sprawdzic czujnik cisnienia ladowania turbo, ew. czujnik polozenia walu ...
_________________


http://www.adac.de/infote...px?KFZID=210009
 
 
Samer 
Bywalec
tylko OPEL


Auto: ZB 1.8 '05
Imię: Darek
Pomógł: 1 raz
Dołączył: 09 Maj 2009
Skąd: Toruń
Wysłany: Wto Cze 01, 2010 16:17   

Jestem po wizycie z 2ch mechaników.

Obaj zgodnie stwierdzili że nie ma turbo.

Jeden rozłożył ręce natomiast drugi powiedział że nie ma ciśnienia w przewodach

Jak to sprawdzić.

Czy "plujący" EGR i ewentualnie brudny kolektor może mieć spływ na brak turbo??

Dodam że silnik działa ok, nie przerywa, nie kicha, odpala idealnie i tylko/aż brak mocy.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group